Cómo utilizar fórmulas en Excel

En Excel puede crearse una infinidad de fórmulas. Si aprendes a utilizarlo correctamente, entonces conseguirás facilitar tu trabajo con los datos. Contrariamente a la creencia popular, el programa no solo es un ayudante indispensable en el ámbito profesional, sino también en cuestiones del hogar.

Ideas en 5 minutos quiere hablarte sobre los principios básicos para escribir fórmulas en Excel y, de esa forma, facilitar tu trabajo con ellas.

Reglas básicas al crear fórmulas en Excel

  • El campo de trabajo en Excel se compone de celdas. Cada una de ellas tiene su propia ubicación, la cual incluye una letra en la fila superior y un número en la columna lateral. Por ejemplo, A2, B5, E9, etc.

  • Para escribir una fórmula, coloca el cursor en la celda necesaria. En el teclado presiona el símbolo de “igual” (=). Con este comienzan todas las fórmulas.

  • Cada fórmula abreviada tiene sus propios operadores. Así se llaman las operaciones matemáticas que se representan a base de cálculos. Sus designaciones son básicas y se conocen desde la escuela.

  • Generalmente, siempre se encuentran entre paréntesis. Si no están así, pero al mismo tiempo se utilizan algunos operadores, entonces se procesarán en el siguiente orden: %, ^; *, /; +, —.

  • Para indicar la ubicación de la celda en la fórmula, no es necesario ingresarla manualmente. Es suficiente digitar el símbolo “=” y después presionar la celda necesaria. El sistema automáticamente colocará su ubicación.

  • Después de ingresar una fórmula, solo tienes que presionar enter.

Ejemplo: =A5+B3. Con esta simple fórmula puede realizarse la suma de los valores en las celdas A5 y B3.

Ventajas de trabajar con fórmulas

  • Para que sea más fácil ingresar las fórmulas en Excel, puede usarse una lista de funciones. Ellas entran en un conjunto de distintas fórmulas y permiten realizar incluso los cálculos más complicados. Puedes encontrarlas con unos cuantos métodos:

  1. Presiona el botón “fx”, ubicado en la parte superior del campo de trabajo en Excel.

  2. Presiona el botón “Insertar función” en la pestaña “Fórmulas”.

  3. Selecciona la función concreta en las categorías de la pestaña “Fórmulas”.

  • Si quieres copiar las fórmulas y aplicarlas inmediatamente en varias celdas, coloca el cursor en la esquina inferior izquierda y, cuando aparezca un símbolo más, tira del bloque en la dirección necesaria.

  • Debido a que las variables cambian al copiar las fórmulas, tales referencias en las celdas se llaman relativas. Sin embargo, a veces tiene que fijarse uno de los valores para que quede constante. Tales referencias se denominan absolutas. En ellas es necesario utilizar el signo de peso o dólar ($).

Por ejemplo:

  1. $A$5 fija la fila y columna.

  2. A$5 fija la fila.

  3. $A5 fija la columna.

Ejemplos del uso de funciones

1. SUMA, como su nombre lo indica, se encarga de sumar celdas. Será útil si se tiene que calcular una suma total de varios argumentos. Se encuentra en la sección de “Funciones matemáticas”, y así es como se ve:

  • =SUMA(número1, número2, número9): para variables que se encuentran ubicadas en celdas separadas mutuamente.

  • =SUMA(número1:número9): realiza la suma de los números en un rango determinado. En el ejemplo va del 1 al 9.

Ejemplo: tenemos que calcular cuánto dinero gastamos en diferentes productos. Marcamos la celda donde se mostrará la cantidad total. Luego, presionamos en la sección “Fórmulas”, “Funciones matemáticas” y seleccionamos “SUMA”.

Rellenamos los argumentos:

  • Número1: aquí puede asignarse una celda deseada o colocar inmediatamente un rango. Por ejemplo: B2:B8.

  • Número2: el siguiente valor en una celda por separado. Si anteriormente seleccionaste un rango, entonces este campo tiene que permanecer vacío.

2. SUMAR.SI: realiza una suma al observar una determinada condición. Te permite calcular los números que se encuentran en diferentes partes de la hoja, pero que tienen el mismo parámetro. También puede encontrarse en “Funciones matemáticas”, y se ve así:

  • SUMAR.SI(rango, criterio, [rango suma]).

Ejemplo: tenemos que calcular la suma de dinero que gastamos solo en comida. Para esto, seleccionamos la celda donde se mostrará el número deseado. En la pestaña “Fórmulas”, presionamos “Matemáticas” y buscamos la función “SUMAR.SI”.

En la ventana que aparece colocamos los siguientes argumentos:

  • Rango: en él se buscará el criterio adecuado. Coloca el cursor en el campo de “Rango” y selecciona las celdas necesarias (en el ejemplo van de A2:A8).

  • Criterio: son las condiciones que deben observarse al sumar. Para designarlo, simplemente presiona sobre la celda en donde se encuentre. En el ejemplo seleccionamos la categoría “comida”, A3.

  • Rango suma: entre estos números se seleccionarán automáticamente aquellos que concuerden con la condición formulada anteriormente. En nuestra tabla va de la celda B2 a B8.

3. PROMEDIO: cálculo del valor promedio. Es útil si necesitas calcular la media aritmética entre una gran cantidad de números. Se encuentra en las “Funciones estadísticas”. Así es como se ve:

  • =PROMEDIO(número1, número5, número9) para valores separados mutuamente.

  • =PROMEDIO(número1:número9) para un rango de números.

Ejemplo: tenemos que calcular el salario promedio de los trabajadores. Seleccionamos la celda necesaria, nos dirigimos a las funciones “Estadísticas” y presionamos “PROMEDIO”.

Insertamos los argumentos:

  • Número1: o bien selecciona una celda, o deja un rango necesario. En el ejemplo colocamos C2:C8.

  • Número2: otro valor en una celda por separado. Si anteriormente seleccionaste un rango, entonces este sitio debe quedar vacío.

4. SI: cumplimiento de una condición. Con ayuda de esta función puede verificarse si se ha alcanzado el resultado deseado. Se encuentra entre las “Funciones lógicas”. Así es como se ve:

  • =SI(prueba lógica, [valor_si_verdadero],[valor_si_falso]).

Ejemplo: queremos conocer quién cumplió el plan de ventas y quién tiene que mejorar. Seleccionamos la celda en donde se mostrará el resultado calculado. Nos dirigimos a “Funciones lógicas” y presionamos “SI”.

Insertamos los argumentos:

  • Expresión lógica: determinación de la condición para la designación del resultado. En nuestro ejemplo, los ingresos del empleado deben de ser mayores a 5 000. Por eso, tal argumento se indica de la siguiente forma: B2>5000.

  • Valor_si_verdadero: aquí asignaremos qué se escribirá en la tabla si la condición de más arriba se cumple.

  • Valor_si_falso: esto es lo que se escribirá si la condición no se observa.

Cuando la fórmula se introduce para conocer el resultado de la celda (B2), debe de jalarse hacia las demás para ver el resto de los resultados.

5. MAX: funciona para conocer el valor máximo. Es útil cuando tiene que averiguarse el máximo valor de una muestra. Puede encontrarse entre las “Funciones estadísticas”. Así es como se ve:

  • MAX(número1,número5,número9) para celdas separadas mutuamente.

  • MAX(número1:número9) para un rango de celdas.

Ejemplo: necesitamos conocer cuál es la máxima cantidad de huéspedes en un establecimiento. Para esto, seleccionamos la celda en donde queremos que se muestre el resultado. Nos dirigimos a la categoría “Formulas estadísticas” y seleccionamos la fórmula “MAX”.

Insertamos los argumentos:

  • Número1: puede ser el primer valor para una fecha en particular o un rango si se hace una selección para determinados días. En el ejemplo colocamos el intervalo de B2 a B16.

  • Número2: el segundo valor para la fecha deseada.

Compartir este artículo